Browse Source

Bump bootstrap-flask from 1.0.10 to 1.1.0

Bumps [bootstrap-flask](https://github.com/greyli/bootstrap-flask) from 1.0.10 to 1.1.0.
- [Release notes](https://github.com/greyli/bootstrap-flask/releases)
- [Changelog](https://github.com/greyli/bootstrap-flask/blob/master/CHANGES.rst)
- [Commits](https://github.com/greyli/bootstrap-flask/compare/1.0.10...1.1.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
pull/148/head
dependabot-preview[bot] 1 week ago
parent
commit
18c43e93a7
No account linked to committer's email address
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      requirements.txt
  2. 1
    1
      setup.py

+ 1
- 1
requirements.txt View File

@@ -19,7 +19,7 @@ sqlalchemy_searchable==1.1.0
flask_debugtoolbar==0.10.1
redis==3.3.8
flask-accept==0.0.6
Bootstrap-Flask==1.0.10
Bootstrap-Flask==1.1.0
PyQRCode==1.2.1
Authlib>=0.11
flask-cors>=3.0.8

+ 1
- 1
setup.py View File

@@ -16,7 +16,7 @@ setup(
"WTForms-Alchemy==0.16.9",
"SQLAlchemy-Searchable==1.1.0",
"SQLAlchemy-Utils==0.34.2",
"Bootstrap-Flask==1.0.10",
"Bootstrap-Flask==1.1.0",
"Flask-DebugToolbar==0.10.1",
"Flask-Mail==0.9.1",
"Flask-Migrate==2.4.0",

Loading…
Cancel
Save